Third-Party Service Outage

Incident Report for InscribeAI, Inc.

Resolved

The third party service provider has resolved the issue and all operations are performing as expected.
Posted Aug 08, 2025 - 13:33 UTC

Monitoring

We are currently experiencing degraded performance due to an outage from a third-party service provider we rely on for web search. Document processing is not affected.

We are actively monitoring the situation and will update this page as soon as the provider has resolved the issue.
Posted Aug 08, 2025 - 11:20 UTC
This incident affected: API (API).